Delay processing NSF transactions and some sandbox funding operations
Incident Report for Cybrid
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 18:05 EDT
Monitoring
The change is rolling out now and we are monitoring the results.
Posted Sep 21, 2023 - 17:46 EDT
Identified
Production trades/withdrawals that have non-sufficient funds (NSF) and sandbox trades/withdrawals that require funding are currently experiencing a delay in their processing.

A change is being deployed within the next 60 minutes that will address the delay in processing, at which time the trades/withdrawals will be processed normally.

** Production and sandbox trades/withdrawals with sufficient funds are functioning normally **
Posted Sep 21, 2023 - 16:47 EDT
This incident affected: Sandbox (Bank API) and Production (Bank API).