Production Partner Portal Issue

Incident Report for Cybrid

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 13:34 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2025 - 13:33 EST

Investigating

We are currently investigating this issue.
Posted Jan 24, 2025 - 12:24 EST
This incident affected: Production (Partner Portal).