Plaid - Elevated API errors
Incident Report for Cybrid
Resolved
This incident has been resolved by Plaid.
Posted Jan 30, 2024 - 15:02 EST
Monitoring
Plaid has implemented a fix and is monitoring results.
Posted Jan 30, 2024 - 14:40 EST
Investigating
We are currently monitoring an incident reported by Plaid: https://status.plaid.com/incidents/mk86jk3hglkz
Posted Jan 30, 2024 - 14:25 EST
This incident affected: Third Party Providers (Plaid API - Production, Plaid API - Sandbox).