Webhooks not being delivered in Sandbox

Incident Report for Cybrid

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 07:38 EDT

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 07:16 EDT

Investigating

Webhooks are not being delivered in the Sandbox environment and new webhook subscriptions are not registering.
Posted Apr 24, 2025 - 07:16 EDT
This incident affected: Sandbox (Bank API).